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BD FACSDivaTM software is a set of high-definition tools for the detection of flow cytometer and applications, data retrieval and data analysis to help simplify the flow cytometry workflows in today's busy laboratory. BD FACSDiva software provides new features that help users integrate flow systems into
new applications, including index sorting for stem cell and one-stop applications, as well as automation protocols for high-performance and robotic laboratories. Single pipe assembly for common combinations of lasers and filters PMT voltage setting Model daily performance report Activation of BD fosflow
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Auckland, New Zealand 2 Copyrights 2013, Becton, Dickinson and company. All rights reserved ID: 12355 No part of this publication may be reproduced, transmitted, transcified, stored in search engines or translated into any language or computer language in any form or by any means: electronic,
mechanical, magnetic, optical, chemical, manual or otherwise, without prior written permission of BD Biosciences. The information in this guide may be changed without notice. BD Biosciences reserves the right to change its products and services at any time to take account of recent technological
developments. Although this guide has been prepared with all precautions to ensure accuracy, BD Biosciences does not accept liability for errors or omissions, nor for any damage caused by the application or use of this information. BD Biosciences welcomes the customer's contribution to corrections and
improvement proposals. BD FACSDiva software becton, dickinson and company. This software is the property of Becton, Dickinson and Company. Each unit of this software stored provides the buyer with a non-transferable, non-exclusive personal license. This software may not be duplicated,
reproduced or copied in any form or by any means, except as permitted by law. Trademarks This product includes software developed by the Apache Software Foundation (apache.org). Adobe, Acrobat, and Reader are registered trademarks of Adobe Systems Incorporated. Diskeeper is a registered
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Company BD 3 Notice to Customers BD Biosciences, providing software and jobs for use in BD Biosciences. The buyer/user must ensure that all attached electronic files, including software and transport media, are free from viruses. If the workplace is used for internet access or other purposes than
specified in BD Biosciences, the buyer/user is responsible for the latest antivirus software. BD Biosciences does not provide any guarantees regarding the workplace where viruses remain after installation. BD Biosciences is not responsible for any requirements related to the buyer/user's inability to install
and maintain virus protection. BD FACSDiva software is vxworks as embedded software (Run-Time module). The run time module has been developed by a third party and we are obliged to notify our customers of usage restrictions. As regards this run time module, you are prohibited to: (i) copy the run
time module herein, except for archiving purposes that comply with your archive procedures; (ii) the transmission of the execution time module to a third party; (iii) modifying, decompleting, dismantling, reverse engineering or otherwise attempting to determine the primary code of the run-time module; (iv)
export of the Run-Time module or basic technology in violation of applicable U.S. and foreign export laws and regulations; and (v) use a run-time module other than those related to the operation of BD devices. The run time module is licensed, not sold, and BD and its licensors retain ownership of all
copies of the runtime module. BD expressly disclaims all implied warranties, including, without limitation, implied warranties of fitness for a particular purpose, ownership and non-encryption. In no case may BD or its licensors be charged with any special, indirect punitive incidental or consequential
infringement. Any further allocation of the runtime module shall be subject to the same restrictions set out in this document. History review date change Made Rev. 01 5/2012 Initial edition of BD FACSDiva software version / 2013 Revised BD FACSDiva software version 8.0. 4 5 Content Introduction xi
Convention xii Technical Assistance xiii Restrictions Xiv Chapter 1: Software Setup 15 About BD FACSDiva Software What included BD FACSDiva Software Version 8 Windows 7 OS New features BD FACSDiva software version installation software Requirements Hardware compatibility Starting software
administration accounts users by adding or modifying password tracking user logins logins Use disk space Export user profiles v 6 Import user profiles Disable user profiles Users Delete users Completes software Chapter 2: BD FACSDiva Workspace 37 Workspace Components Workspace Workspace
Workspace Toolbar View Options Control browser using browser by using the Browse search box To add new items to browser drag and drop elements in browser Using current data pointer experiments, adding experiments opening experiments using experiments Using Experiments Feature Find
Experiments Using Experiment Layout using labels tab using keywords tab Using the Procurement Criteria tab Vi BD FACSDiva Software Link Manual 7 Instances Using Sample Inspector, exporting sample as a college template importing panel template Using panel analysis pipes Using pipe inspector
When creating a pipe with predefined analysis objects of the analysis template, saving analysis keywords for copying analysis of the analysis template defining and editing keywords User preferences General provisions Gate settings Provisions Drawing preferences FCS Provisions Template preferences
Statistical provisions Two-sided provisions Carousel provisions Chapter 3 : Cytometer and Acquisition Controllers 107 Cytometer Controllers Cytometer Configuration Cytometer Details Status Messages Laser Controllers Content vii 8 Cytometer Status Reports Standby Mode and Connect Acquisition
Panel Current Activity and Key Controllers Procurement Setup Setting the current pipe index cytometer settings Adjustment of cytometer settings Create sample or pipe-specific settings using global cytometer settings Print cytometer settings Compensation adjustment using compensation setup Using
compensation setup section 4 : Data Analysis Tools 155 Worksheets Using worksheet toolbar Undo and redo functions Common Worksheets Global Worksheets Using Worksheet Inspector Editing Worksheets Worksheets Print worksheets Save as PDF File Plots Create Plots Editing Using Parcel
Inspector viii BD FACS Diva Software Reference Guide 9 Overlay Plots for Pipe Data using TwoExneponable Screen Gates Drawing Hand Gates Automatic Gate Creation Work with Snap-To Gates Editing Gates Concealment and Show Gate Copying and Pasting Gates Dragging Gates to Population
Hierarchy Population Hierarchy using the population hierarchy using the population hierarchy and gate inspectors to define derived gate using gate coordinate statistics using statistical inspectors by selecting statistics to display calculation statistics export statistics pack Analysis Creation reports Offline
Jobs chapter 5: Data Management 247 Working with BD FACSDiva Data Surveillance Data Optimization Data Processing Data Processing Data Processing Database Size Deletion Experiments Content ix 10 FCS Export and Import Import Import FCS files FCS files from BD biosciences applications by
importing FCS files from other applications Important aspects Export and import experiments Export experiments Export experiments Export without data import experiments using Data Manager Database Restore Database Recovery Utility Section 6: Troubleshooting Electronics Troubleshooting General
Software Troubleshooting Compensation Setup Troubleshooting Troubleshooting Data Manager Troubleshooting Printing Troubleshooting Printing Problems Directly to the Printer : Keyboard shortcuts 283 Keyboard shortcuts Glossary 287 Arrow 293 x BD FACSDiva Software Link Manual 11 Introduction
This guide describes how to use the BD FACSDiva software. For information about how to manage and maintain the flow cytometer, see the cytometer guide. The BD FACSDiva Software Reference Guide assumes that you have work knowledge of a major Microsoft Windows operation. If we are not
familiar with the Windows operating system, check the documentation that came with your computer. For the first time, BD FACSDiva software users should read: Chapter 1 for software requirements and compatibility, for deployment and administrative capabilities, Chapters 2 and 3 to learn about the
basic functions of the software and cytometer control Chapter 4, which learns about analytical tools such as worksheets, chapters 5 of plots, gates and statistics to learn how to process data and import and export files xi 12 conventions These tables list the conventions used in this Guide. Table 1 lists the
symbols used to warn you of potential hazards. The text and keyboard conventions are given in Table 2. Table 1 Symbols of danger Symbol means Warning: Danger or unsafe practices that may cause material damage, data loss, minor or serious injury or death Table 2 Convention of text and keyboard
conventions Note Italic use Descriptions of important functions or instructions Italics used to highlight book titles. Italics are also used to describe the software to specify specific text entered in a window or dialog. Bold text refers to software elements, such as windows, menus, buttons, and tabs, and tabs
that are used to perform tasks. &gt; Index indicates menu selection. For example, on the File menu, select &gt; Print to select Print. Ctrl + X When used with key names, the plus sign means to press two keys at once. For example, Ctrl + P means to hold down the control key, and press the letter p. xii BD
FACSDiva Software Reference Manual 13 Technical support Technical questions or help with the problem: In the BD FACSDiva software, select Help &gt; Help. Find and read related topics. See the Troubleshooting section of software or cytometer guides. See BD Biosciences website:
bdbiosciences.com For additional help, contact your local BD Biosciences technical support or supplier. By contacting BD Biosciences, Biosciences, possible: product name, part number and serial number; software version and computer system specifications Error messages if any information about the
latest cytometer performance BD biosciences can also request console.log and LogFile.xml files contained in D:\BD\FACSDiva\log, as well as the exported research file. For help in the U.S., call for help in Canada, call customers outside the United States and Canada, contact your local BD representative
or distributor. Prefabricated diagnostic limitations (IVD) for 14 in vitro diagnostic restrictions when used with IVD reagents and cytometers. To set app-specific restrictions, see the information provided by the manufacturer. xiv BD FACSDiva Software Reference Guide 15 1 Software Setup This section
discusses the following topics: About BD FACSDiva Software on page 16 Software documentation 20 page System Requirements 21 page Software launching equipment on page 23 Account administration page 25 Software completion page 36 15 16 On page about BD FACSDiva software BD
FACSDiva software is a flexible data monitoring and analysis package for BD FACS digital flow cytometers. The software uses flexible features to simplify the acquisition, including experiment templates and automatic compensation calculation. The unique software also provides powerful analysis
features, including one-click tethering tools, hierarchical gating, the ability to copy and paste the gate and the double-screen. To simplify experiment and data management, BD FACSDiva software uses a browser view that makes it easy to organize experiments, group samples and pipes, create global or
pipe-specific analyses, and set up independent cytometer settings. The browser also allows you to manage and process recorded data in the context of a single pipe or panel, as well as the entire experiment. What s Include BD FACSDiva Installer includes the following programs: BD FACSDiva software,
designed to acquire and analyze data in the BD FACSDiva Data Manager tool backup and restore database java 2 runtime environment running BD FACSDiva software Sybase SQL Anywhere Studio database sentinel system driver usage using security module Microsoft.NET 3.5 Framework 16 BD
FACSDiva Software Reference Manual 17 BD FACSDiva Software Version 8 in Windows 7 OS BD FACSDiva Software Version 8.0 running on Microsoft Windows 7 on a 32-bit operating system. It will not run in Windows XP. Newer version changes are default locations where some output files are saved.
The main features of the program remain the same as in the previous version. BD FACSDiva software version 8.0 includes all new features that were included in version 7.0. See Section. The new features of BD FACSDiva software version 7.0 New features of BD FACSDiva software version 7 are
summarized in the following sections. Browser features To improve the experiment browser, the following features have been added. Drag and drop and In your browser, drag and drop instances, tubes, cytometer settings, and analysis settings in open or closed experiments and folders if the items are of
the same object type. See Drag and drop items in browser page 47. The size of the experiment. View the survey size in the Size column that appears in the browser. Compensation controls Right-click the Experiment icon in your browser to access the compensation setup feature. Import CSV files. Import
CSV files (comma-separated values) into browser cell creation experiment. You can find importing experiment items on page 52. FCS 3.1 file format. Import and export FCS 3.1 files. Chapter 1: Software setup 17 18 Statistical calculations These functions expand the possibilities of statistical analysis.
Cumulative statistics. Use the cumulative display option to display all events that occur during acquisition or when saving data to plots, and the median values in the statistics view. When cumulative mode is enabled, C is displayed in the upper-left corner of the worksheet until the acquisition is complete.
See Display Options on page 94 and Set procurement display options on page 188. Save settings to the profile. When you edit statistics view, save your changes by selecting the Save settings to profile check box. See Select statistics to display on page 233. Worksheet functions These functions have



been added to improve the use and flexibility of worksheet items. Undo/Redo. Undo and redo changes to worksheet elements (braitags, gates, population hierarchies, and statistics). See Undo and Redo Features on page 161. Copy and paste multiple items on a worksheet. Cut, copy, and paste multiple
worksheet items into an external program in one operation. You can find copying worksheet items on page 171. Automatically zoom in the time setting. When you select, the time setting is automatically increased to maximize the viewing of plot data. You can find the use of the time setting on page 188.
Customize the point size. In the inspector, change the size of the population point that is displayed. See Population attributes on page 226. Overlay plots. Compare pipes by creating overlay plots for histograms, plots of points, contour plots or density plots. See Tube Data overlay plotters on the BD
FACSDiva Software Reference Guide 19 Extended Export Formats. Export worksheet items (plotters, statistics view, population hierarchy) in TIFF, PNG, JPEG, and BMP formats. Export xml file during batch analysis. Export worksheet elements in XML format during batch analysis. Software settings
management administration options when viewing disk space usage. Allows view disk space usage for each experiment and user, and manage disk space. See See See See See See See See How to Use Disk Space on page 32. Current CS&amp;T settings. Allows an administrator to set the always use
the current BD cytometer setup and tracking (CS&amp;T) settings for each user account. Additional new features Here two new features are selected and discussed specific user guides: Automation. Allows you to connect to the BD FACSDiva software (via a server slot) and issue commands such as
Create experiments and recording panels using apis (application interface). For instructions on using automation, see the BD high Throughput Sampler User s Guide (if your cytometer applies). BD FACSLink and BD FACS Workflow Manager: BD FACSLink software and the BD FACS Workflow Manager
system allow you to transfer data generated by the BD FACSDiva software to the Laboratory Information System (LIS) software. For more information about BD FACSLink, see the documentation that comes with the product. Installing Instructions on how to install or update the BD FACSDiva software,
see the BD FACSDiva Software Installation or Update Guide. Chapter 1: Software Setup 19 20 Software documentation In the Software Package contains the following documents. The BD FACSDiva Software Reference Guide contains a reference to all software components. It can be opened, searched,
and printed in Adobe Acrobat Reader. To access the PDF file, select Help &gt; Documentation &gt; Shortcut Guide, or double-click the desktop shortcut icon. The online help system provides information on how to use the BD FACSDiva software and cytometer. The Help system opens in a separate
window so that you can access the documentation while working in the software. You can quickly find information by using the search feature. Internet access is not required to access the Help system. To access online help, BD FACSDiva &gt; BD FACSDiva Software Help. The BD FACSDiva textbook
set is available in the Resource Library on the BD Biosciences website. These tutorials can help new users start using the software or get to know the new features for advanced users. In this location, you can also find short link guides and other support materials. 20 BD FACSDiva software reference
Manual 21 System requirements Hardware BD FACS brand digital flow cytometer: BD FACSCanto, BD FACSCanto II and BD FACSCanto 10 color configuration. For other cytometers, use the BD FACSDiva software for research only (RUO) purposes (BD FACSAria II, BD FACSAria III, BD FACSAria
Fusion, BD LSR II or BD LSRFortessa), user manuals. Pc workstation configured BD Biosciences specifications: - Acquisition jobs can only be purchased from BD Biosciences. Your computer must have at least 4 GB of RAM. - Only analysis workstations must be equipped with an Intel i5-650 processor
or a larger processor with at least 4 GB of RAM and a Windows 7 operating system (U.S. English only). For optimal performance and full analysis capabilities, we recommend purchasing a workstation approved by BD Biosciences. More your dealer. NOTE If there is no D disk at the workstation, the
default output file locations will be created on drive C. - Workplaces must be HP HP Z200 or higher. Make sure the operating system is Windows 7 32-bit. Workplace requirements may change. For new requirements, contact the BD Biosciences dealer. Universal Serial Bus (USB) Security Module Chapter
1: Software Setup 21 22 Software BD FACSDiva requires additional software programs and components that are installed automatically when BD FACSDiva software is installed. The software and component areas are as follows: Java 2 Runtime Environment Sybase SQL Anywhere Studio Sentinel
System Driver Compatibility Import. BD FACSDiva software can import data files in FCS 2.0 or 3.0 format, including files generated by BD CellQuest, BD CellQuest Pro or BD FACSDiva software, version 6.x or earlier. BD FACSDiva software can only open FCS files from BD CellQuest or BD CellQuest
Pro, and not experiment documents. Exporting. BD FACSDiva software can export data files in FCS 2.0, 3.0, or 3.1 formats. Software to default version of FCS 3.0 data file export. FCS files can be analyzed by other software programs, such as BD CellQuest, BD CellQuest Pro, FlowJo, or ModFit LT. 22
BD FACSDiva Software Reference Manual 23 Software Development NOTE If you are using software to purchase from a cytometer, follow the startup sequence specified in the cytometer guide. Before you first run the software, review the BD FACSDiva ReadMe file. During installation, the shortcut is
copied to the Windows desktop. To start software: 1 Double-click the desktop shortcut icon. Or BD FACSDiva &gt; &gt; BD FACSDiva software BD FACSDiva &gt; Run and run applications. The BD FACSDiva workspace opens, which displays the Log dialog box. 2 Leave the user name as administrator,
and click OK. When you sign in to the software, you don't need a password. You should assign a password to your administrator account as soon as possible. For instructions, see Add or modify a password on page 31. After successful, the main components of the application are displayed in the
workspace. Your workspace may look a little different from what is shown in the following example. Chapter 1: Software setup 23 24 3 To verify that the workstation is successfully connected to the cytometer, make sure that the cytometer window displays the message Cytometer Connected or System
ready at the bottom of the window. If the message is the cytometer is disconnected, check electronics troubleshooting page 272 for assistance. 24 BD FACSDiva Software Reference Guide 25 Account Administration If you have administrator rights in the BD FACSDiva software, you can add, edit or
disable users and export or import user profiles as described in the following sections. To password, you do not need administrator access. You can find adding or modifying your password on page 31. Add users To add a user: 1 Sign in to the software as an administrator. 2 Select File &gt;
Administration. The Account Administration dialog box opens. In this dialog box, you can add or modify the user attributes, enable or disable users, or grant administrator access. 3 Click Add. Chapter 1: Software Setup 25 26 4 Select a name in the User name box and enter a new name. User names
must contain 4 20 alphanumeric characters. Spaces are not allowed. 26 BD FACSDiva Software Reference Guide 27 New Name To quickly create multiple new users, click the Add once button for each new user, then select each new user and type a name in the User name box. 5 (Optional) Create a
password. a Press the Tab key or click in the Password box, and then type your password if necessary. Passwords must be of 1 16 alphanumeric characters. b Confirm the password by entering it again in the Confirm box. 6 (optional) In the remaining fields, enter your user name, initials, and authority.
We recommend that you provide this information so that it can be used as keywords and used in a user tracking log file. To add an authority, click the Daugno seund ( ) button next to the Authority menu. Chapter 1: Software Setup 27 28 This dialog box opens to add or modify selections. To add an
authority, click Add. Change the name in the Name box by selecting InstituteX and entering a new name. Press Enter to apply the change, or click OK to apply the change and close the dialog. To delete an authority, select a name from the list, and then click Delete. Click OK to close the dialog. When you
click OK, all the listed authorities can be selected from the Authority menu in the Account Administration dialog box. NOTE If an authority is not assigned to a user, it is not saved from one sign-in session to another. 7 Make the selections under Access type, Access rights, and Account access. 28 Access
Type 29 of the BD FACSDiva Software Reference Guide. Select Administrator to assign user administrator permissions. Otherwise, select Operator. Administrators can add or modify user accounts, view all user experiments, and edit cytometer configurations. Access to the account. Select Off only when
you want to disable the user. Otherwise, select Enabled. See Turn off users on page 35. Access rights. Select the check box next to each setting to allow the user to edit. For a description of the first four laser-related settings, see Laser Controls on page 111. Select the Edit Diva Setup check box so that
the user can change the setups saved in the setup directory. Use the current CS&amp;T settings. Select this check box to always update the cytometer settings to performance check. 8 (optionally) In the Custom field name field, type the word or phrase that will be associated with the user (for example,
Account Number or Department Name). The Authority field displays a new menu with the custom field name you entered. We recommend that you provide this information so that it can be used in keywords and in a user tracking log file. NOTE Keywords are limited to 20 characters. Chapter 1: Software
Setup 29 30 Custom Field Name Custom Field Field Field 9 In the Default custom field box, type the value associated with the name of the custom field you entered (for example, 10-21A or Finance Department). The value you entered appears in the new custom field that you created in step 8. If the
custom field name is changed, the user tracking log header will not be updated until a new tracking log for the next month is created. 10 Make sure that all user information is correct, and then click Save. 30 BD FACSDiva Software Reference Guide 31 Adding or modifying a password We recommend that
you assign your password to your administrator account as soon as possible. If you're not an administrator but have an assigned password, you can change your password. To change your password: 1 Sign in to the software. 2 Select File &gt; Administration. The Account Administration dialog box
appears, showing only your user name (unless you have administrator access). 3 Enter a new password up to 16 alphanumeric characters. 4 Confirm your password by re-entering it in the Confirm box. 5 Click Save. User logins BD FACSDiva software automatically tracks the user's login information in
the monthly monitoring log. Access the user's sign-in information by signing in as an administrator and selecting File &gt; Trace Log or searching for D:\BD\FACSDiva\log. The magazines are named yyyy Month.csv (e.g. february .csv 2011). Journals can be opened in a spreadsheet program, such as
Microsoft Excel. The month log tracks the following information: user name Full name Application name (BD FACSDiva, BD FACSCanto Clinical Software) Chapter 1: Software Setup 31 32 Role (Administrator, Operator) Department (BD FACSCanto Clinical Software Only) Authority Logon Time and Date
Logoff Time and Date Build Citation Type Serial Number Custom Field Disk Space Usage Review BD FACSDiva Software allows the administrator to view disk space usage for each user. Displays the following information that can be sorted by category: The file size date of the file file in the user
experiment sample file has been modified to view disk space usage: 32 BD FACSDiva Software Reference Guide 33 1 Select File &gt; Administration. 2 Click Disk Usage. Export user profiles User profiles can be exported for use on another computer. You must have administrator access to export and
import user profiles. 1 Log in to the software as an administrator. 2 Select File &gt; Administration. 3 In the list of user names, select the one you want to export, and click Export. To select multiple adjacent names, click the series name, and then hold down shift while you click the last name. To hold down
Ctrl while you click each name. By default, exported user profiles are stored in D:\BDExport\User Profiles. Chapter 1: Software Setup 33 34 Importing user profiles You must have administrative access to importing user profiles. 1 Transfer the electronic file containing the user profiles to the Computer.
Files can be transferred over a network or through a portable storage device, such as a USB flash drive. 2 Log in to the software as an administrator. 3 Select File &gt; Administration. 4 Click Import. 5 In the Import window, select the file that contains the names you want to import. User names must be
unique. If the file you are importing contains a duplicate name for all existing users, an error message is displayed that displays duplicate names. Close the message and delete duplicate user names from the file, or select another file that you want to import. 6 Click Import. 7 Verify that all user names and
passwords have been imported. 34 BD FACSDiva Software Reference Guide 35 Disabling users When users experiment in the browser, these users cannot be deleted, but they can be disabled. Disabled users can no longer connect to the software. However, their experiments appear in the browser (for
administrators), and their shared experiments are available to all users. 1 Log in to the software as an administrator. 2 Select File &gt; Administration. 3 In the Account Administration dialog box, select a user. 4 Under Account access, select Off. 5 Click Save. Delete users You must have administrator
access to delete a user. 1 Export and delete user experiments from the browser. You can find experiment export on page 261. Enable the automatically delete experiments after export option. 2 Select File &gt; Administration. 3 Select a user name, and then click Delete. 4 Click Save. Chapter 1: Software
Setup 35 36 Completing the software To exit the software, do one of the following: Select File &gt; Finish. In the upper-right corner of the workspace window, click the Close button. All browser and worksheet items are automatically saved when you close the software. 36 BD FACSDiva Software
Reference Guide 37 2 BD FACSDiva workspace This section describes the following elements of the BD FACSDiva workspace. Workspace Components on page 38 Inspector on page 42 Browser 43 Experiments page 49 Examples on page 68 Page 75 Analysis Objects page 80 On the Keywords page
83 On page 89 37 38 in workspace components, when the BD FACSDiva software is started, the workspace appears as shown in the following figure. Hide or show windows on the workspace toolbar by clicking the buttons. Menu bar cytometer window Worksheet window toolbar Workspace toolbar
Browsers current pipe pointer acquisition dashboard status bar The following are brief descriptions of the following components: To control most software features, menu bar and toolbars at the top of the workspace. Use the current pipe pointer or buttons in the procurement dashboard to control
acquisition and data upload. Use the status bar at the bottom of the workspace to view the connection status, fluid information, and more at the bottom of the workspace. 38 The BD FACSDiva Software Reference Guide status bar 39 status bar at the bottom of the workspace provides: Application status
(ready or not ready) The startup/shutdown status of the Current User Cytometer-connected or disconnected indicator Fluidics status The display of the status bar is selected by default. To close the status bar, clear the Status bar option at the top of the workspace on the View menu. The Workspace
Toolbar shows the Workspace Toolbar at the top of the program window. It contains the Save and View/Hide buttons that show or hide various windows in the program window. The Save View/Hide buttons appear on the Workspace toolbar. Note that some buttons only appear for certain cytometers. For
more information, see the cytometer guide. Icon button name description Save record current experiment to database. Experiments are also saved when you close an experiment or close the software. The browser hides or displays the browser. See the Browser on page 43. Chapter 2: BD FACSDiva
Workspace 39 40 Icon button name Name Name Motherboard cytometer hides or displays the plate window. This button is displayed only if the cytometer is compatible with BD high Throughput Sampler (HTS). Hides or displays a cytometer window. See Cytometer Controls on page 108. The inspector
hides or shows the inspector. Inspectors can be found on page 42. The Biexponential Editor Sorting Automation Server worksheet procurement controls hide or display a worksheet window. You can find worksheets on page 156. Hides or displays the procurement dashboard. See Procurement
dashboards on page 117. Hides or displays a two-exhibit editor. See Work with biexponential editor on page 203. Hides or displays the sorting window(s). This button is displayed only if your cytometer has sort functions. Enables or disables the automation server connection. View options The size of the
WORKspace BD FACSDiva can be resized to suit your needs, and in the workspace, you can change the position or resize of windows. Changes are specific to a specific user and are saved from one sign-in session to another. If you have a second monitor, follow these steps to view the workspace BD
FACSDiva on both monitors: 1 Click the Restore button in the upper-right corner of the workspace to minimize it. 2 Drag the window border to fill the second monitor. 40 BD FACSDiva Software Shortcut Guide 41 To return to one screen, select View &gt; Reset Positions. Whether viewed on a single
monitor or two, workspace windows change it and move it to the most efficient operator workflow. To move a window, drag the title bar to a new location on the screen. To resize a window, point to the border. When the cursor changes to a two-headed arrow, drag the border. Figure 2-1 Workspace Resize
Double Arrow To view or hide workspace windows, on the View menu, select an option, or click the appropriate toolbar button in the workspace. To restore the window to its default position and size, select View &gt; Restart. Chapter 2: BD FACSDiva Workspace 41 42 Inspector provides interface
interface or modifying the attributes of a single entity or set of objects on a worksheet or browser. For example, an inspector can be used to change drawing attributes, such as background color, name, axis labels, and zoom, or enter a name, sample, or tube for the experiment. To display an inspector,
click the Inspector button on the workspace toolbar. The inspector's content depends on the selected object. For example, compare the content of the experiment inspector on the left side (displayed when an experiment is selected in the browser) with the contents of the statistics inspector on the right side
(displayed in the worksheet when you select statistics view). S 42 BD FACSDiva Software Reference Guide 43 Browser BD FACSDiva software stores and provides access to experiment data. Stored items appear in the browser. Browser Search Box Search Box User icon Column separator column
heading Open experiment Current pipe Pointer Closed experiment Create and access database items in the browser. The data is based on the login name in hierarchical view. Hide or display your browser by clicking the browser button on the workspace toolbar. Users with administrator access can view
all database experiments. Those who do not have administrative access can only view their experiments and any experiments that have been published as shared. For more information, see Experiments shared or private on page 57. Chapter 2: BD FACSDiva Workspace 43 44 Browser usage Browser
has the following features: Lists experiments recorded in the BD FACS database. - Adding or deleting items from your browser will add or delete items from the database. Browser items can be listed by name or date in ascending or descending order. Folders can be used to group experiments. See Use
the current tube pointer on the Use the search box above your browser to find experiments or show fewer experiments in your browser. See Use the Search Box on the View the size of an experiment or pipe file in a column. Provides an interface for identifying experiments. To activate certain buttons, you
must select items in your browser. For example, you need to select an example or tube to activate the New Pipe button. See Add new items to your browser on page 46. Handles survey elements in hierarchical view. - View the items listed under the experiment, example, or tube by once clicking the plus
sign (+) next to the corresponding icon. - Sort experiments in the browser by clicking inside the Header Name or Date column. Click the same heading again to change the sort order. - Resize browser columns by dragging Separators. Provides keyboard shortcuts for renaming database items, accessing
item options, and retrieting and saving data. - Rename any browser item in an open experiment by clicking the item and entering a new name. (Or select an item and select Edit &gt; Rename or right-click the item and select select select 44 BD FACSDiva Software Reference Guide 45 - Right-click any
browser item to display a shortcut menu with options specific to that item. - Use the current tube pointer to start and stop retrieving and recording data and upload data. See the current pipe pointer on page 123. You can use the arrow keys on your keyboard to move from one browser item to another. Use
the right arrow key to expand an item, or the left arrow key to collapse it. Use the search box Use the search box and related buttons to find experiments or show fewer experiments in your browser. You cannot use the Find function to find a folder in the Search Box Find Button show the View your button.
If a folder contains an experiment that meets the search criteria, there will be a plus sign (+) next to it. Use the Search and buttons box in the following ways: To find experiments by name, type a name, and then click the Find button. The browser lists only experiments with this name along with the
currently open experiment. Click the plus sign (+) next to the folder or user icon to view all hidden experiments. To hide experiments from other users, click the View your own button. Experiments under the Shared view icon are hidden. To turn on the button, close all open experiments. Chapter 2: BD
FACSDiva Workspace 45 46 To re-list all experiments, click the Show All button. Add new items to your browser Use the browser toolbar buttons to add new items to your browser. You can also add items by using menu commands or keyboard shortcuts. To activate certain buttons, you must select items
in the browser as shown in the following table. NOTE You can customize the browser toolbar buttons to add a predefined template to your browser. For instructions, see page 100 of the template preferences. Toolbar icon name (icon or option) New item description New folder Adds a new folder as a
subfolder of the selected user or folder. New experiment (icon) Adds a new experiment (based on an empty study template) as a child for the selected user or folder. Keep in mind that this is slightly different from the Experiment &gt; menu for selecting a new experiment. See Add experiments on page 50.
New example Adds a new example as a child for the selected experiment. New tube Adds a new tube as a child of the selected sample. New cytometer settings Adds new pipe-specific cytometer settings as a child of the selected pipe or a new element of the model cytometer settings as a child of the
selected sample. New Worksheet Adds a new global worksheet as a child for the selected experiment. 46 BD FACSDiva Software Shortcut Guide 47 toolbar icon name (icon or option) New item description New sort layout Adds a new sort layout as a child element of the selected pipe or global
worksheet. Note that the Option on the Sort Layout menu is on the Sort menu, not on the Experiment menu. This option is only available for cytometer with sorting capability. New plate (icon) Allows you to select to add to the selected experiment. Please note that this option is only available for cytometers
with plate loader. By dragging and dropping items in the browser's BD FACSDiva software, you can drag and drop instances and tubes in open or closed experiments. All previously linked analysis templates and cytometer settings are automatically moved to a tube or sample. Drag and drop browser
items: 1 Select an item in a browser or hold down ctrl to select multiple items of the same type, such as samples or tubes. 2 Drag items to the desired location in the browser. 3 Drop items by releasing the mouse button, and the items will appear in the new location. Browser item transfer rules Rules For
dragging and dropping folders, experiments, samples, and pipes are as follows: When moving items, you must follow the browser hierarchy: - Experiments can only be moved to or between folders. Chapter 2: BD FACSDiva Workspace 47 48 - Instances can only be moved during the experiment where
they were created. - Pipes can only be moved to the example in which they were created. - If the folder is moved, the entire hierarchy associated with that folder is moved. You can select multiple items that you want to drag and drop, but they must be objects of the same type (experiments, examples, or
pipes). Samples and tubes associated with carousels or compensation control may not be moved. Use the current pipe pointer When the experiment is open, a gray pointer or drawing icon appears next to the browser pipes. Current pipe For more detailed information about current tube pointers and
pointer statuses, see Current tube pointer on the BD FACSDiva Software Reference Guide 49 At the time of purchase When the software is connected to the cytometer, a gray pointer icon appears next to the tubes in the open experiment. Click the gray cursor icon to select a different image for purchase
or data display. The pointer becomes green to indicate the currently selected tube. The acquisition starts if specified in the user preferences. The name of the current pipe is displayed in the procurement dashboard. Offline When the software is disconnected from the cytometer or the recorded pipe has
incompatible cytometer settings, a drawing icon with recorded data in an open experiment appears next to the pipes. Click the gray drawing icon to select that tube for analysis. The drawing icon is shaded, and the data in the selected pipe is displayed in the global worksheet. To display data from another
pipe, click the current tube pointer in the tube. The current tube pointer Experiment experiment is a group of elements that is used to record and analyze traffic cytometer data. Experiments may include worksheets, samples (material to be analysed), tubes (acquisition data and reagents used to analyse
the sample), analytical objects (plots, gates and statistical images) and sorting layouts or plates (if applicable). Cytometer settings can be applied during the experiment, example, example, pipe level. You can create experiments to save and analyze data for you. Each new experiment adds a different
group of objects to your browser. Experiments can be private or shared and can be exported with data for archiving purposes or exported without data for use as a template. Chapter 2: BD FACSDiva Workspace 49 49
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